Breeding horses are stuck for a long time now

Discussion in 'Technical issues' started by Sister3, Jun 19, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Sister3

    Sister3 Padavan

    I also had issues constantly of using 4 pherenomes but then it would only show 1.
    Just so you know. I hope it will eventually get finished for the few horses left now.
     
  2. shooger.sweet

    shooger.sweet Board Administrator Team Farmerama EN

    Hello Sister3,

    Have you tried refreshing to see if that clears the lag? If you are using a browser, please clear your browser cache and cookies to see if that also helps. I have cleared your server cache to see if that helps also.

    If you have previously selected 4 Pheromones for breeding, next time you click on the 4th bottle of Pheromones, it resets the amount to 1 automatically, so you need to double check the amount before starting your breeding process.


    Can I assist you further?
     
  3. Sister3

    Sister3 Padavan

    Thank you dear shooger again for your informative help. I don't recall this was always the case.
    Now I will be more vigilante and perhaps not use the 4th.
    NFQ
     
  4. shooger.sweet

    shooger.sweet Board Administrator Team Farmerama EN

    You are welcome.


    ~NFQ~ closing thread
     
Thread Status:
Not open for further replies.